Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 07:00 UTC
Scheduled
We will upgrade our Flat File Integration system on Thursday March 4th, from 8:00 to 12:00 CET (estimated). This maintenance aims to improve this system’s stability and scalability, and to run a disaster recovery test. During that time the system will be in degraded mode, with file integration continuing at a reduced rate.
Posted Feb 25, 2025 - 17:23 UTC
This scheduled maintenance affected: Interfaces (Flat file integration).