Flat File Integration Outage
Incident Report for Wakeo
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 16:53 UTC
Identified
Following today's maintenance of our Flat file integration infrastructure our system is currently down. We are working actively to restore it and we expect to be back online by 08/11 EOD. We are really sorry for the inconvenience this issue is causing and we remain at your disposal.
Posted Nov 07, 2024 - 18:09 UTC
This incident affected: Interfaces (Flat file integration).